Forum Sementara Putera.com

Bersama kita perkemaskan forum ini sementara forum asal dalam pemulihan.

Forum putera dah kembali. Masalah sudah berjaya diselesaikan. Sila lawati http://forum.putera.com/tanya


    Network problem

    Share

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Network problem

    Post by modasma on Tue Dec 15, 2009 10:16 pm

    Salam Sejahtera...

    Saya ada satu masalah...saya ada menggunakan router aztech WL830RT4 802.11b/g.Masalah timbul bila saya install window vista...pc saya tak dapat connect ke router.Apabila saya buang router dan setup terus ke streamyx modem, tiada masalah, boleh dapat connect ke internet.
    Bila saya ping 192.168.1.1 didapati "transmit failed,error code 1231".Saya juga tidak dapat acces ke router untuk setting up semula router.Kalau saya menggunakan wifi pada laptop juga tiada masalah.
    Adakah window vista tidak support saya punya router.Saya dah reinstall balik network card punya driver...tak ok juga.

    Minta bantuan kawan2 kat sini beri sedikit nasihat.

    awi216
    Ahli Baharu
    Ahli Baharu

    Number of posts : 174
    Registration date : 02/03/2009

    Re: Network problem

    Post by awi216 on Wed Dec 16, 2009 1:57 am

    Try buat benda ni. Disable kan ipv6. Set auto-dhcp ip kat ipv4. Dan kalu bleh buat ipconfig /all dan paste'kan result ipconfig tu kat sini. Bleh la sifu2 lain tengok apa yg tk kena.

    test0123
    Ahli Rajin
    Ahli Rajin

    Gender : Male Number of posts : 1002
    Age : 33
    Location : Bandar Tasek Mutiara, Penang
    Job/hobbies : Executive/ Cari Gondang
    Registration date : 20/02/2009

    Re: Network problem

    Post by test0123 on Wed Dec 16, 2009 5:15 am

    pastikan cable dari modem connect to router plug pada wan port.
    dah cuba guna cable tgk boleh acces tak..

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Sat Dec 19, 2009 11:19 pm

    saya disable kan ipv6....terus ok....tq

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Mon Dec 21, 2009 11:48 pm

    Salam Sejahtera...
    Masalah datang semula walaupun ipv6 dah disable...
    Kalau guna wireless dari laptop, connection ke LAN ok tapi kalau guna kabel tak OK.
    saya buat ipconfig/all dan resultnya adalah seperti berikut :

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : afellabook-0911
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-22-5F-3F-9B-7D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Fast Ethernet
    Physical Address. . . . . . . . . : 00-22-19-D1-1A-84
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.119.164(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . : 0.0.0.0
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{661507FE-E2B9-4534-AE98-8A611A0AA
    123}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{165C1007-D75C-46C5-AFA4-C72E34742
    78F}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Thu Dec 24, 2009 12:15 am

    i'm still have the problem

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Fri Dec 25, 2009 1:52 am

    Salam Sejahtera!!!

    Tolong saya!!!!

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Sun Dec 27, 2009 2:04 am

    TAK ADA SIAPA SUDI NAK BANTU NAMPAKNYA...

    test0123
    Ahli Rajin
    Ahli Rajin

    Gender : Male Number of posts : 1002
    Age : 33
    Location : Bandar Tasek Mutiara, Penang
    Job/hobbies : Executive/ Cari Gondang
    Registration date : 20/02/2009

    Re: Network problem

    Post by test0123 on Sun Dec 27, 2009 6:47 am

    try tgk sini

    skyzline_91
    Ahli Baharu
    Ahli Baharu

    Gender : Male Number of posts : 34
    Age : 29
    Location : KayBee,Qelate
    Job/hobbies : Gigit PenDrive
    Registration date : 25/02/2009

    Re: Network problem

    Post by skyzline_91 on Tue Jan 05, 2010 6:37 pm

    camner dah solved ker prob ts??

    modasma
    Ahli Baharu
    Ahli Baharu

    Number of posts : 15
    Registration date : 10/08/2009

    Re: Network problem

    Post by modasma on Sun Jan 10, 2010 11:33 am

    dah settle!!!!

    Sponsored content

    Re: Network problem

    Post by Sponsored content Today at 4:25 am


      Current date/time is Mon Dec 05, 2016 4:25 am